Обновление менеджера пакетов pkg

После перехода на использование pkg возникла ошибка. pkg: PACKAGESITE in pkg.conf is deprecated. Please create a repository configuration file Эта проблема появляется в версиях до 10.0. 1. Проверим, какая версия pkg установлена – если меньше, чем 1.3.7 То запускаем: # pkg upgrade 2. Создадим конфигурационный файл pkg.conf из sample-файла # cp /usr/local/etc/pkg.conf.sample /usr/local/etc/pkg.conf 3. Создадим […]